Status

()

Firefox
Extension Compatibility
--
major
RESOLVED DUPLICATE of bug 436945
10 years ago
10 years ago

People

(Reporter: William, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9) Gecko/2008061004 Firefox/3.0

Nothing happens when trying to play WMV-format video. This happens for all videos I have tried on the web. Either because of firefox itself or simply because of incompatibilities with the Flip4Mac plugin.

Reproducible: Always

Steps to Reproduce:
1.No steps needed, videos simply won't play
2.
3.
Actual Results:  
Nothing...just instead of playing the video the video area remains black.
Actually this bug's URL's video _does_ play, it just isn't displayed
properly.

Specifically, the control strip at the bottom of the video isn't
displayed.  But if you click where the Play button should be, the
video does start to play.  (And clicking again on that spot does stop
the video.)

This bug is probably a dup of bug 436945.  But thanks for the report
-- it's nice to have another example.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436945
(Reporter)

Comment 2

10 years ago
sorry about that. Definitely a bug that needs fixing though, things like not being able to view WMV videos properly online can really convince people to stay on safari.
You need to log in before you can comment on or make changes to this bug.