Location Bar Stops Working

VERIFIED DUPLICATE of bug 376084

Status

()

Firefox
Address Bar
--
major
VERIFIED DUPLICATE of bug 376084
10 years ago
9 years ago

People

(Reporter: Jon Henshaw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

Appears to stop working on open window (with or without tabs). As the video will show, I can open a new window and it will work in the new window. However, going back to the window that isn't working, continues to not work.

Reproducible: Always

Steps to Reproduce:
1.Happens after using Firefox for several minutes and opening several tabs.

Comment 1

10 years ago
1) Have you tried safe mode?

2) Does the enter key work?  Once you enter a url in the location bar, can you hit enter to go there?
(Reporter)

Comment 2

10 years ago
1) I haven't tried safe mode, but I will.

2) The "enter" key doesn't work. Pressing the "enter" key or clicking on the "go" button does nothing.

Comment 3

10 years ago
I've also seen this with 3.0RC3 on Windows XP.  Hitting enter or clicking on the arrow will fail to navigate, but if I use a bookmark I'm OK, and opening a new window restores the behavior of the location bar.  I've not tried safe mode yet myself, but I'll give it a try this morning.

Comment 4

10 years ago
Bugs 438932 and 437241 seem to be a duplicates of this issue.

Comment 5

10 years ago
I'm also seeing this in 3.0.0.0 final. 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 eMusic DLM/4.0_1.0.0.1

Comment 6

10 years ago
combee: did you try safe mode?

Comment 7

10 years ago
so far, I've not seen it happen in safe mode, but I'm going to run more today and see what occurs.  I suspect it could be the del.icio.us add-on, as that does toolbar stuff.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376084
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.