Closed Bug 439410 Opened 13 years ago Closed 13 years ago

Add Shiretoko branding to mozilla-central

Categories

(Firefox Build System :: General, defect, P1)

defect

Tracking

(Not tracked)

VERIFIED FIXED
mozilla3.5

People

(Reporter: nthomas, Assigned: reed)

References

()

Details

Attachments

(1 file)

Assuming that 
* Shiretoko is set in stone as the codename
* we're not planning on branching from mozilla-central before the first alpha of Fx 3.1 
then we should change the Gran Paradiso branding to Shiretoko. We use this unofficial branding for alpha releases, so this fix is required before 3.1a1 comes along.
Flags: blocking-firefox3.1?
Flags: blocking-firefox3.1? → blocking-firefox3.1+
Priority: -- → P1
Duplicate of this bug: 439594
Attached patch patch - v1Splinter Review
Assignee: nobody → reed
Status: NEW → ASSIGNED
Attachment #330677 - Flags: review?(mconnor)
Attachment #330677 - Flags: review?(mconnor) → review+
Pushed in 16102:04f2145fb4bc.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Blocks: 439201
This was fixed awhile back.
Status: RESOLVED → VERIFIED
Target Milestone: Firefox 3.1 → Firefox 3.5
Component: Build Config → General
Product: Firefox → Firefox Build System
Keywords: verified1.9.1
Target Milestone: Firefox 3.5 → mozilla3.5
You need to log in before you can comment on or make changes to this bug.