Closed Bug 440380 Opened 11 years ago Closed 11 years ago

No reply-to-list button

Categories

(Thunderbird :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 45715

People

(Reporter: olaf, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: version 2.0.0.14 (20080421)

There is no possibility to reply to a mailing list.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
No button :)

Expected Results:  
Working button :)
This is one of the most voted-for bugs with respect to Thunderbird; how could one not find it?
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 45715
Sorry.
I did search on "reply-to-list" and got nothing.
However now I tried "reply to list" and I got it.
You need to log in before you can comment on or make changes to this bug.