Print Preview - Left and Right slider buttons are not disabled

RESOLVED DUPLICATE of bug 416420

Status

()

--
trivial
RESOLVED DUPLICATE of bug 416420
11 years ago
11 years ago

People

(Reporter: manohar.chilu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Left and Right slider buttons are not disabled

Reproducible: Always

Steps to Reproduce:
1.Launch firefox
2. In Google search for any top(it should have more than 3 pages)
3. From File - > Print Preview
4. Click on right slider button to navigate to last page






Actual Results:  
Actual - Able to click right slider button even if the user is on last page - Color remains same - Similar behavior when the user is on first page then also user able to click left slider button



Expected Results:  
For better user experience button should turn into gray color and should be in disabled mode
When user is on 1st page left navigation slider button should be disabled
When user is on last page right navigation slider button should be disabled

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416420
You need to log in before you can comment on or make changes to this bug.