Download not possible. Instead of the downloadmanager an error message box appears

RESOLVED DUPLICATE of bug 286110

Status

Mozilla Localizations
de / German
--
major
RESOLVED DUPLICATE of bug 286110
10 years ago
10 years ago

People

(Reporter: phartmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.1pre) Gecko/2008062201 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.1pre) Gecko/2008062201 SeaMonkey/2.0a1pre

Download not possible. Instead of the downloadmanager an error message box appears:

XML-Verarbeitungsfehler: Nicht definierte Entität
Adresse: chrome://communicator/content/downloadmanager/downloadmanager.xul
Zeile Nr. 53, Spalte 1:<window id="downloadManager"
^

Reproducible: Always

Steps to Reproduce:
1. right-click on a file to be downloaded
2. Choose the place where to download
3. Instead of the downloadmanager box a erroror message box appears
Actual Results:  
no download

Expected Results:  
downloading
(Reporter)

Comment 1

10 years ago
Created attachment 326164 [details]
Error message box

Comment 2

10 years ago
Unfortunately, we don't yet provide source l10n for the downloadmanager. Which
does mean that trunk builds for non-en-US will be broken when opening the
download manager.

Bug 381157 when fixed will provide that ability, see also bug 286110 which is about completely working localization builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286110
You need to log in before you can comment on or make changes to this bug.