Unable to "view source" on saved .EML's

RESOLVED DUPLICATE of bug 204350

Status

--
major
RESOLVED DUPLICATE of bug 204350
10 years ago
8 years ago

People

(Reporter: JoeS1, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
STR:
Open any saved eml
Attempt to view message source

Result: Message source is grayed out in the dropdown.

There are many situations where a bug reporter is asked to provide a testcase as an eml file. Being able to view that source is critical to bug triage.

BTW: If you "Forward" the open eml, then use "send later" you are then able to view the source in the unsent folder.

Leaving this unconfirmed, just in case this a local problem.
Flags: wanted-thunderbird3?
(Reporter)

Comment 1

10 years ago
Sorry, I forgot to add that this is the same for current trunk and branch.

Comment 2

10 years ago
there's at least one bug out there for this issue.
Whiteboard: DUPEME

Comment 3

10 years ago
It's one of the issues in bug 204350.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Flags: wanted-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 204350

Updated

10 years ago
Summary: Unable to "view source" on saved EML's → Unable to "view source" on saved .EML's
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.