"Send Link" does not work

RESOLVED DUPLICATE of bug 434368

Status

()

--
major
RESOLVED DUPLICATE of bug 434368
11 years ago
11 years ago

People

(Reporter: katok, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008052912 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008052912 Firefox/3.0

"Send Link" does not open any application. 

It gives the following error message

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIExternalProtocolService.loadUrl]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://browser/content/browser.js :: anonymous :: line 5304"  data: no]

Reproducible: Always

Steps to Reproduce:
1.Choose "Send Link" button
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434368
You need to log in before you can comment on or make changes to this bug.