When open a link to a web page it hangs indefantly

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Paul Mason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; YPC 3.2.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 1.1.4322; yplus 5.3.04b)
Build Identifier: version 2.0.0.14 (20080421)

I can have my internet browser runn or not and this problem occures.

If i clikm on a link to open a new page a new page screen opens the URL bar say where it is, eg https://bugzilla.mozilla.org/enter_bug.cgi?product=Thunderbird&format=guided BUT nothing happens and I have to close the page from Task Manager, if I try to close EITHER my original browser page or the new page I'm "BONGED"

I have reinstalled my ISPs ,BT BroadBand, softwre and Internet Explore 7 the problem still persist in both

This has ONLY stated since installing Thunberbird

Reproducible: Always

Steps to Reproduce:
1. Click a link to open a new page, in either Thunderbird or BT Broadband Software or IE7
2. Page opens
3. Nothing happens
Actual Results:  
Browser page opens nothing is displayed can not colse it or any other browser pages.

Expected Results:  
Browser page opens nothing is displayed can not colse it or any other browser pages.

I use the browser provided by my ISP but this is happening with IE7 awell

Comment 1

10 years ago
Since you say the browser shows the url but doesn't load it, I can't see how this could be thunderbird's fault. 

Therefore
->INVALID

To get it working, I would experiment with resetting the default browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

10 years ago
WELL EVERY TING WORKED GRATE AFTER REMOVING (UNINSATLLING) THUNDERBIRD AND GOING BACK TO MY ORIGNAL EMaIL PROGRAM.

SO I WONT BE USING THUNDERBIRD IN A HURRY EVER AGAIN.
Resolution: INVALID → WONTFIX
You need to log in before you can comment on or make changes to this bug.