Crash loading Seamonkey Project Main Page

VERIFIED DUPLICATE of bug 44235

Status

()

Core
Event Handling
P3
critical
VERIFIED DUPLICATE of bug 44235
18 years ago
18 years ago

People

(Reporter: Phil Peterson, Assigned: joki (gone))

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Using 2000-06-29-09 commercial build on NT

1. Go to http://slip/projects/seamonkey (internal link, sorry)
2. Click on Seamonkey Project Main page
3. Boom
(Reporter)

Comment 1

18 years ago
Created attachment 10809 [details]
stack trace
(Reporter)

Comment 2

18 years ago
Adding keywords and cc'ing people who made recent changes to events
Keywords: crash, dogfood, nsbeta2
(Reporter)

Comment 3

18 years ago
I see the same crash clicking on Today's Tech News on the My Netscape page

Comment 4

18 years ago
This is bug 44234, and was fixed.

*** This bug has been marked as a duplicate of 44234 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

18 years ago
Oops, typo (cut and pasted right from bug 44210)

Comment 6

18 years ago
Actually this is bug 44235.  :)

*** This bug has been marked as a duplicate of 44235 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.