Error message after closing the timezone dialog

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: andreas.treumann, Assigned: berend.cornelius09)

Tracking

({regression})

unspecified
regression
Bug Flags:
blocking-calendar0.9 +

Details

(Reporter)

Description

11 years ago
STEPS TO REPRODUCE:
===================

- open the new event dialog or the calendar properties dialog
- mouse click the closer of this dialog or push 'cancal'

RESULT:
=======

- error console:

Error: aDOMWindow.arguments[0].QueryInterface is not a function
Source File: file:///C:/Documents%20and%20Settings/at93795/Application%20Data/Thunderbird/Profiles/bigaf98i.default2/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/js/calCalendarManager.js
Line: 841


EXPECTED RESULT:
================

- no error

REPRODUCIBLE:
=============

- always

works in 2008062618, first build with this issue 2008062821. Caused by bug 392561
Flags: wanted-calendar0.9?
Flags: wanted-calendar0.9? → blocking-calendar0.9+
I can't reproduce this issue using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.17pre) Gecko/20080711 Calendar/0.9pre or using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.2pre) Gecko/2008071121 Calendar/0.6a1.
(Assignee)

Updated

11 years ago
Assignee: nobody → Berend.Cornelius

Comment 2

11 years ago
Me neither, Andreas, do you still see this?
(Reporter)

Comment 3

11 years ago
I checked this issue again with lightning 2008072103 and sunbird 20080720 and I can't reproduce this bug -> WFM
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

11 years ago
Now it's possible to me to reproduce this issue, but only with the timezone dialog. I talked to Berend and we decided to reopen this issue and change the issue title.

new STR:

- create an event
- check 'Options/Timezone'
- open the timezone dialog
- push 'OK' or 'cancel' -> Error: aDOMWindow.arguments[0].QueryInterface is not a function
Source File: file:///C:/Documents%20and%20Settings/at93795/Application%20Data/Thunderbird/Profiles/bigaf98i.default2/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/js/calCalendarManager.js
Line: 841

Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Summary: Error message after closing dialogs → Error message after closing the timezone dialog
What OS did you test on when reporting the issue? Bug 446479 reports a similar issue for Mac OS X.
(Reporter)

Comment 6

11 years ago
I used different operating systems, and it's also possible for me to to reproduce bug 446479 on Windows/Linux/Unix. I think this bugs are duplicate. 
(Reporter)

Comment 7

11 years ago
I checked this issue with lightning/sunbird 20080728 (windows/linux/solaris/Mac OS) and it is not possible to reproduce this bug -> WFM
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.