Status

()

RESOLVED DUPLICATE of bug 440334
10 years ago
10 years ago

People

(Reporter: adampieroni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

When focused on an input element in a form on a website (such as a checkbox that has just been checked), and then Command-F for find is pressed, the cursor does not then focus in the find field in the find menu bar as expected.

Reproducible: Always

Steps to Reproduce:
1. Got to a website with a checkbox.
2. Click on the checkbox.
3. Hit Command-F.
Actual Results:  
The find menu will appear, but the cursor will not be focused in the find field.

Expected Results:  
The find menu will appear, and the cursor will focus in the find field allowing the user to start typing immediately.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440334
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.