More sort options for Cookie and Password dialogs

RESOLVED DUPLICATE of bug 349863

Status

()

RESOLVED DUPLICATE of bug 349863
10 years ago
10 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Right now you can only sort the password and cookie dialogs by full URL, which can make finding the correct rule a bit different. It would however be very helpful to have the protocol part (HTTP vs HTTPS) split out for separate sorting, for example:

http    www.gnome.org
http    www.mozilla.com
http    www.youtube.com
https   bugzilla.gnome.org
https   bugzilla.mozilla.com

Also, an option to sort only by second level domains would be very helpful, for example:

https   bugzilla.gnome.org
http    www.gnome.org
https   bugzilla.mozilla.com
http    www.mozilla.com
http    www.youtube.com

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349863
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.