*Thick* bold underline (?)

VERIFIED DUPLICATE of bug 1777

Status

()

Core
Layout
P3
trivial
VERIFIED DUPLICATE of bug 1777
18 years ago
17 years ago

People

(Reporter: Kurt George Gjerde, Assigned: clayton)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is a cosmetic thing really (not a bug) so just ignore it if you like. I 
just noticed that when you have bold underlined text in a large font you get a 
very (IMO) thick underline. I checked it up and it's the same on Netscape 3, 4 
(and 6). IE and Opera does a thin line no matter what size/boldness.

BTW: Someone has to add CTRL-R to this browser before I kill my mouse.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 1777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.