Latest version doesn't appear on the public page

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Administration
--
major
VERIFIED WORKSFORME
10 years ago
2 years ago

People

(Reporter: Erwan Loisant, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008070402 Firefox/3.0 Flock/2.0b3pre
Build Identifier: 

My problem is with an addon in the sandbox. I just uploaded the version 0.2, and it does show on my developer tool dashboard. However, the public page still shows the older 0.1.1. I'm worried that people are going to install an older version (and they're not going to get updates, because sandbox extensions don't get updates).

The same problem happened when I uploaded the 0.1.1, I tried to change random fields and it ended up updating the public page.

Reproducible: Always
(Reporter)

Comment 1

10 years ago
It finally got updated after a few hours... Is this the expected behavior? Do we have to wait a few hours before the changes get applied to the public page?
Yes, the pages have been cached (up to 3 hours).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Verified; there's a notice to this effect on the Developer Tools rewrite, too.
Status: RESOLVED → VERIFIED
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.