Closed Bug 445069 Opened 14 years ago Closed 14 years ago

Toolbar customization should temporarily unhide all toolbars

Categories

(Toolkit :: Toolbars and Toolbar Customization, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 364201

People

(Reporter: tonymec, Unassigned)

Details

When using "Customize" to move buttons about, it would be nice if all toolbars were visible (even, temporarily, those which are either undisplayed via View => Show/Hide, or collapsed using their grippies) so that any widget could easily be found even if currently located on one of those "hidden" toolbars.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364201
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.