Red String Writing <Menu id="........ at bottom of main window

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: benlwatts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; (R1 1.5); .NET CLR 2.0.50727; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: Thunderbird version 2.0.0.14 (20080421)

Recently opened Thunderbird and displayed at the bottom of the main window in red is
 _ _ _<menu id="offlineMenuItem" insertafter="trashMenuSeparator" label="&offlineMenu.label;" accesskey="&offlineMenu.accesskey;">.
 I haven't changed the system because its a network administered pc so can't change any settings and to my knowledge settings haven't been changed remotely.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



PC Is a windows XP on an active directory network.Not using any themes just a standard installation problem has occured about a week after updating to latest version
(Reporter)

Comment 1

11 years ago
Created attachment 329420 [details]
Screenshot of REd writing at bottom of main window
Are you able to reproduce this problem in safe mode? http://kb.mozillazine.org/Safe_mode

Also, could you paste any entries from the error console here on this bug (Tools -> Error Console).

Given the timing, I would expect that someone has changed something, and normally an extension would probably be to blame. Maybe one got updated automatically?
(Reporter)

Comment 3

11 years ago
Created attachment 329421 [details]
Reported errors In Error Console
(Reporter)

Comment 4

11 years ago
Yes this problem still occurs in safe mode.
(Reporter)

Comment 5

11 years ago
I think i've managed to work out what the problem is. I think it was because the pc is on an active directory it recieves the program from a server computer and the version on the server is version 1.5.0.8 (20061025). Recently some software was installed on the pc loacally and from that thunderbird was updated to version 2 on the pc. I noticed that when i restarted thunderbird a windows installer popped up and said it was installing the version above. I have since removed the updated version from the pc and let the server install  1.5 and since then there have been now problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 6

11 years ago
FIXED is reserved for things being, well, fixed.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.