drap&drop impossilbe if user scrolled within mail folders

VERIFIED DUPLICATE of bug 43405

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 43405
18 years ago
14 years ago

People

(Reporter: André Langhorst, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
b: 2000-07-03-20 / w2000

This bug is present for a week or two now.

Reproduce: 1. Create a few mail folders OR resize (make smaller) your browser
window until a scrollbar appears in the "mail folders" pane
2. Try drag&drop from eg. the inbox, everything works normally (watch that there
are several steps where the underline appears on mouse over [between two folder,
directly under to folder and directly under the folder name(*best*)]
3. Click the scroll-down triangle or scroll anywhere except the initial (TOP)
position
4. Try drag&drop again, you´ll notice that there´s only one step left [between
two folders] in underlining and releasing the mouse button, will *not* copy/move
the message to that folder
5. scroll to top OR make srollbars disappear
6. everything works again

I´ve very much folders, it´s impossible to reach the deepest ones using d´n´d at
the moment:(

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 1

18 years ago
reassigning to pinkerton.
Assignee: putterman → pinkerton
(Assignee)

Comment 2

18 years ago
fixed yesterday. 


*** This bug has been marked as a duplicate of 43405 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.