Closed Bug 445223 Opened 12 years ago Closed 12 years ago

Images not shown on website, works in Firefox 2

Categories

(Core :: Layout, defect)

1.9.0 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 405903

People

(Reporter: marcia, Unassigned)

References

()

Details

(Keywords: regression)

Seen from Hendrix feedback, using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

STR:
1. Visit site listed in URL
2. Select Carlsbad or any other city and then select a street.

Expected: I would see the images
Actual: No images shown

Works fine Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.15) Gecko/2008062305 Firefox/2.0.0.15 and Safari
This warning is in the console.

Warning: Expected identifier in media list but found '-->'.  Found unexpected '-->' within @import.  Unexpected end of file while searching for end of unknown at-rule.
Source File: http://web.mac.com/realtorglenn/Glenn_Bernard.com/Photos/Pages/Janis_Way.html
Line: 31


Which looks like it's because of the missing semicolon at the end of this import:

@import "page_stylesheet.css" /* dynamically generated from page styles 
That site suffers from the 'iWeb bug': bug 405903
Follow link Carlsbad > Adam Street

JS errors
[JavaScript Error: "widgetDiv.getElementsByClassName("paginated_only").invoke is not a function"
Yes, looks to be a dupe of Bug 405903. Marking as such.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: iWeb
(In reply to comment #2)
> That site suffers from the 'iWeb bug': bug 405903
> Follow link Carlsbad > Adam Street
> 
> JS errors
> [JavaScript Error: "widgetDiv.getElementsByClassName("paginated_only").invoke
> is not a function"
> 
Doh! Noscript got me on that one. 
You need to log in before you can comment on or make changes to this bug.