Alt text not displayed as balloon help.

VERIFIED DUPLICATE of bug 1358

Status

Core Graveyard
Viewer App
P3
normal
VERIFIED DUPLICATE of bug 1358
19 years ago
10 years ago

People

(Reporter: paul, Assigned: joki (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you have the viewer display the following html (substitute any image's
filename for foo.JPG) then mouse over the image, the ALT text is not displayed
as balloon help.

<html>
<body>
<img SRC="foo.JPG" ALT="This is the alt text">
</body>
</html>

Updated

19 years ago
Assignee: rickg → joki

Comment 1

19 years ago
Tom -- this is a valid problem. Please take a look.

Updated

19 years ago
QA Contact: 3853 → 4144

Comment 2

19 years ago
petersen, does this happen on Apprunner top?

Comment 3

19 years ago
This problem occurs in the April 5th Build of Apprunner.
(Assignee)

Comment 4

19 years ago
Unless someone did this and didn't mention it I don't think tooltips have been
implemented at all yet.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 1358 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Agreed. This bug is a duplicate of 1358.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.