CTRL-TAB does not show a thumbnail preview for ftp sites

VERIFIED DUPLICATE of bug 445474

Status

()

VERIFIED DUPLICATE of bug 445474
11 years ago
11 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1a1pre) Gecko/2008071806 Minefield/3.1a1pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1a1pre) Gecko/2008071806 Minefield/3.1a1pre

for ftp sites, the CTRL-TAB thumbnails do not seem to show any previews.   A blank white page appears on the preview.

Reproducible: Always

Steps to Reproduce:
1. install 3.1a1pre nightly
2. open a few tabs, one of them being a ftp site (see URL)
3. CTRL-tab through the previews, and verify the ftp site only shows a blank white page.
Actual Results:  
FTP sites show a blank white icon on the preview pane

Expected Results:  
FTP sites should show a screengrab of the file structure
(Reporter)

Updated

11 years ago
Blocks: 395980
Version: unspecified → Trunk

Comment 1

11 years ago
Created attachment 330352 [details]
screenshot

Opened said URL in the background, pressed Ctrl+Tab (with bug 446065 fixed), and this is what I see.

So we need better steps to reproduce.

Comment 2

11 years ago
I also see a icon on ftp sites.

Comment 3

11 years ago
There's probably a core bug that causes some previews to be blank, which still needs to be figured out. Bug 445474 covers one known manifestation.
But this doesn't seem to be specific to ftp sites.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Tony, are you using session restore? If yes we should better dupe this bug against 445474.
(Reporter)

Comment 5

11 years ago
I believe it is session restore related.  thanks for investigating people.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 445474
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
No longer blocks: 395980
You need to log in before you can comment on or make changes to this bug.