If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Deleting e-mails with Shift+Delete should be confirmed

RESOLVED DUPLICATE of bug 308690

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 308690
9 years ago
9 years ago

People

(Reporter: Pavel Pola, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: 2.0.0.16 (20080708)

It is a good practice.

Reproducible: Always

Steps to Reproduce:
1. select e-mails
2. press Shift+Delete

Actual Results:  
Mails are deleted without any warning.

Expected Results:  
TB should display confirmation dialog box if the user is sure because it is really removing all the mails without moving them to trash. So there is no possible undo step. So it is possible for the user to press Shift+Delete accidentally (for instance in the case that I want to MARK all the mails from the current one to the last one, so I press Shift+End but if I then just accidentally touch delete key - which is just next to End key - I am completely LOST!)

Comment 1

9 years ago
dup of bug 308690
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308690
You need to log in before you can comment on or make changes to this bug.