stage-old/surf is down, closing Firefox/Firefox3.0/Mozilla1.8 trees

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
major
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: bhearsum, Assigned: reed)

Tracking

Details

(Whiteboard: HP case 3602720807)

(Reporter)

Description

10 years ago
justdave told me it would be down for a few minutes to have its RAID battery replaced (IIRC). That was hours ago. Can we get an update and ETA here?

Comment 1

10 years ago
Why is this dependent on stage-old?

Seems like a hardware issue with surf.  We are on it but no hard ETA at this moment.

Comment 2

10 years ago
Even a soft ETA would be useful, if you care to hazard a guess.
(Reporter)

Comment 3

10 years ago
Because stage-old is generally stage.mozilla.org and this is where we upload all of our builds to. We also depend on shell access to it for certain things involved with releases.

Comment 4

10 years ago
No idea on an ETA, box appears to have come up and then stopped although the console is totally unresponsive.  

Are you unable to upload builds to stage?  
(Reporter)

Comment 5

10 years ago
We can upload builds OK but we cannot do some of the final things we need to do before releasing.

Comment 6

10 years ago
If/when we finally switch over to dm-stage02, how is this supposed to work?  Are there steps we can run now to unblock this while we troubleshoot?
(Reporter)

Comment 7

10 years ago
That's a bridge we're planning to cross when we make the switchover.

If there's any way we can get a proper shell for cltbld that would be a tremendous help.

Comment 8

10 years ago
I'm on my way to the data center to try to get surf going again, as it doesn't seem to want to respond to our remote hands.

Still no ETA, but I'll know more when I get there and can see what's going on using the good old fashioned "eyeball method".
Assignee: server-ops → mark

Comment 9

10 years ago
surf is not responding to anything I've tried.  Nothing is visible on the VGA output at any point.

We are arranging for an HP tech to come out tonight, and will keep working on this.

Lowering the priority as it seems dm-stage02 is standing in for surf for now.
Severity: blocker → major
(Assignee)

Updated

10 years ago
OS: Mac OS X → All
Hardware: PC → All
Whiteboard: HP case 3602720807
Duplicate of this bug: 448079
Tweaking summary, as we've managed to work around this for shipping FF3.1a1.
Summary: stage-old/surf is down, blocking 3.1a1, closing Firefox/Firefox3.0/Mozilla1.8 trees → stage-old/surf is down, closing Firefox/Firefox3.0/Mozilla1.8 trees
Talos is still failing, the latest error I see is:
...
U pageloader/report.js
U pageloader/tp-cmdline.js
http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-central-macosx/1217042898/:
20:40:00 ERROR 404: Not Found.
...

This is interesting because when I manually browse to that URL from my laptop, I see the files just fine. 
(Assignee)

Updated

10 years ago
Assignee: mark → reed
(Assignee)

Comment 13

10 years ago
Motherboard died. Replaced by HP. surf's UP, dude.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: colo-trip+
Resolution: --- → FIXED
Does that machine have surf in its hosts file for ftp?  ftp.mozilla.org is NOT surf, and surf being down should have had no affect on that URL.
(Reporter)

Comment 15

10 years ago
(In reply to comment #14)
> Does that machine have surf in its hosts file for ftp?  ftp.mozilla.org is NOT
> surf, and surf being down should have had no affect on that URL.
> 

Talos was failing because our builders could not upload to Stage (because they hard-code stage-old), AFAIK.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.