talos boxes are red (again)

RESOLVED DUPLICATE of bug 448019

Status

P1
blocker
RESOLVED DUPLICATE of bug 448019
10 years ago
5 years ago

People

(Reporter: dbaron, Assigned: joduinn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

So the talos boxes cycled green a few hours ago (though the tree is still marked "The tree is CLOSED because stage.mozilla.org maintenance is causing broken talos."), but now they've all started turning red again.  There's been no statement I'm aware of as to whether they were expected to stay green after they went green or whether they were still known to be unstable.  (A little public communication here -- e.g., messages on tinderbox or to dev-planning -- would be nice.)

However, the talos boxes have mostly cycled to red again in the past hour:
http://tinderbox.mozilla.org/showbuilds.cgi?tree=Firefox

This red is holding the tree closed.
No idea why they depend on the old stage server.
Assignee: server-ops → nobody
Component: Server Operations: Tinderbox Maintenance → Release Engineering: Talos
QA Contact: mrz → release
To phrase that better...  the communication asked for needs to come from RelEng...  We don't know enough about how it works to know why this is breaking it.
Responding to page by IT.
Assignee: nobody → joduinn
Priority: -- → P1
Closing as DUP of bug#448019, and tinderbox closure message updated to include bug#.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448019

Updated

9 years ago
Component: Release Engineering: Talos → Release Engineering
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.