No keyboard shortcuts for menu items in View > Folders

RESOLVED DUPLICATE of bug 380262

Status

--
enhancement
RESOLVED DUPLICATE of bug 380262
11 years ago
9 years ago

People

(Reporter: Alexander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 2.0.0.16

I often switch the folder view from "All" to "Unread" to "Favourite" and dislike having to use the mouse to click on the little arrows or select from the main menu. I would thus like to have keyboard shortcuts, maybe not for all four views, but at least for cycling through them in forward and backward direction.

Reproducible: Always
...could be usefull
Whiteboard: [driver: WONTFIX?]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: [driver: WONTFIX?]
Duplicate of bug: 380262
You need to log in before you can comment on or make changes to this bug.