All users were logged out of Bugzilla on October 13th, 2018

Quicktime movie half clipped out

VERIFIED DUPLICATE of bug 36046

Status

()

P3
normal
VERIFIED DUPLICATE of bug 36046
19 years ago
14 years ago

People

(Reporter: saari, Assigned: serhunt)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Go to http://www.apple.com/trailers/fox/x-men/
Choose the medium resolution X-Men trailer.
The movie will be shifted up and half clipped out.

Comment 1

19 years ago
This is a dup of bug 36046.

*** This bug has been marked as a duplicate of 36046 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.