If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Move "Plain Text Messages" to "Composition & Addressing"

RESOLVED WONTFIX

Status

Thunderbird
Preferences
--
enhancement
RESOLVED WONTFIX
9 years ago
9 years ago

People

(Reporter: Martin, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [wontfix?])

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1
Build Identifier: 

Since Thunderbird can handle more than one account, it is not desirable that "Plain Text Messages" is the same for all accounts. It would make more sense to have per account.

I therefore propose it is moved to Edit->"Account Settings"->"Composition & Addressing".

See mock up.


Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 331880 [details]
Mock up
(Reporter)

Updated

9 years ago
Blocks: 448716

Comment 2

9 years ago
Again, why? I can't envision someone really needing/remotely wanting that. Typically you just want to set things once (if at all) and be done with it IMO.
Whiteboard: [wontfix?]
(Reporter)

Comment 3

9 years ago
You are right. This really should stay in Preferences.

I'm closing as WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.