Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 449185
10 years ago
6 years ago

People

(Reporter: OsamaKM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
In Getting Involved page <http://www.mozilla.org/contribute/> the link "Submit crash data" is broken (<http://www.mozilla.org/quality/qfa.html>).
Component: Release Engineering → www.mozilla.org
Product: mozilla.org → Websites
QA Contact: release → www-mozilla-org

Comment 1

10 years ago
Redirect to http://wiki.mozilla.org/QA/Talkback ?

www-archive link: http://www-archive.mozilla.org/quality/qfa.html
Blocks: 367452
Status: UNCONFIRMED → NEW
Ever confirmed: true
Talkback is dead. We shouldn't be mentioning it anymore in the first place.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449185
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.