Select wrong word using Babylon

RESOLVED DUPLICATE of bug 410535

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 410535
9 years ago
9 years ago

People

(Reporter: Luigi Caradonna, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

I use Babylon Translator 6.0.0(r20), by clicking on a word it gives me the translation. It did work correctly with Firefox 2, but now, using FF3 I have a problem, when I click on a word usually I have the translation of another word, a word to the right of the one I click on. It looks like the word that I see on the screen are not in the same place that Babylon see.
I don't think that it is a Babylon problem because it works everywhere else, it has problem only with FF3.

Reproducible: Always

Steps to Reproduce:
1. Use Babylon Translator on one word with the Mouse Activation (click with the selected button for a quick translation)
2.
3.
Actual Results:  
The word translated is not the one you click on, it is a word on the right.

Expected Results:  
The selected and translated word should be the same you click on.
I see here a Babylon 7: http://www.babylon.com/systems/affiliates/landing/download.php?id=95&lang=eng or is this a different program?
The extension Dictionary Tooltip https://addons.mozilla.org/en-US/firefox/search?q=dictionary%20tooltip&status=4 works fine here.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410535
You need to log in before you can comment on or make changes to this bug.