Compose window wont close after sending message with file attached

RESOLVED DUPLICATE of bug 380275

Status

--
minor
RESOLVED DUPLICATE of bug 380275
10 years ago
8 years ago

People

(Reporter: Aspyhackr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: version 2.0.0.16 (20080708)

First off i would like to note that i was using the "Portable apps" version of Thunder bird. (Available at http://portableapps.com/apps/internet/thunderbird_portable )

I was using Thunder bird, listening to some music and IMming some people, When i decided to send this Music file to a friend i was IMming. It was a 8.76 MB MP3 file. So i started to send the file, and it began. i waited a while, cause my internet isnt that fast, and it said message sent successfully. When ever i send an Email it stays open for like 3 seconds then auto terminates. Then i noticed it was still open, and it had that frozen type thing it does when a process doesnt get any cpu. The last window that was on it is the image that shows up.

When i try to close the window with the X Button, I get the "DUH" error sound windows makes. The inbox still functions perfectly, and that is how i got the build information.

---Work-Around---
When i clicked on the write button again, a new compose [overtook?] the old one and i was able to close the compose window then.

Reproducible: Didn't try

Steps to Reproduce:
Didnt feel like waiting the 20 minutes it originally took to send the file.

Comment 1

10 years ago
My guess would be that it was trying to copy the message to the Sent folder, and didn't take well to being interrupted.

Are your sent messages being stored locally on the (portable) disk or on a remote server?
(In reply to comment #0)
> ---Work-Around---
> When i clicked on the write button again, a new compose [overtook?] the old one and i was able to close the compose window then.

Dup of Bug 347693 or a bug listed in dependency tree for Bug 347693.

Do you enable "auto-save"? If yes, enable "Show confirmation dialog when messages are saved" of Tools/Account Settings/Copies&Folders. You see dialog upon "save to drafts" completion, then you can see "what is happening during compose/just before send" than current.
(Reporter)

Comment 3

10 years ago
RE: Comment #1

I have it set to save them on the the remote server (IMAP)

Comment 4

9 years ago
sounds like dupe of bug(s) that fail on fcc
Whiteboard: dupeme
Because auto-save is relevant, I think DUPing to Bug 380275 is appropriate.
(Bug 380275 is listed in dependency tree for Bug 347693.)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380275
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.