FOr WOrds WIth TWo INitial CAps, THe SPell CHecker SHould HAve THE WOrd With Only One Initial Cap As The First Suggestion

RESOLVED DUPLICATE of bug 287935

Status

()

Core
Spelling checker
--
minor
RESOLVED DUPLICATE of bug 287935
10 years ago
10 years ago

People

(Reporter: Mark, Assigned: Scott MacGregor)

Tracking

1.8 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.16) Gecko/20080718 Ubuntu/8.04 (hardy) Firefox/2.0.0.16
Build Identifier: version 2.0.0.16 (20080724)

I very often have this peoblem when typing CApitalized words.
I wind up with the FIrst TWo letters CApitalized.

It would really help if it were built into the Spell Checker
to recognize this special condition, and put the corrected
form of the word, with onlyu one initial cap, as the first
suggestion.

I thing, right now, that this already happens sometimes, but
only if it's atually there in the dictionary???


Reproducible: Always
Assignee: nobody → mscott
Component: Message Compose Window → Spelling checker
Product: Thunderbird → Core
QA Contact: message-compose → spelling-checker
Version: unspecified → 1.8 Branch

Comment 1

10 years ago
That would be auto correct not spell check.  Auto correcting is not built into Firefox/Thunderbird. Dupe of 287935
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 287935
You need to log in before you can comment on or make changes to this bug.