liveconnect should be built as C++

RESOLVED WONTFIX

Status

Core Graveyard
Java: Live Connect
RESOLVED WONTFIX
9 years ago
7 years ago

People

(Reporter: Brian Crowder, Unassigned)

Tracking

1.9.1 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
liveconnect depends on private js header files which now contain C++ code; this means that liveconnect itself must now be built as C++.
Duplicate of this bug: 481410
Component: Build Config → Java: Live Connect
Depends on: 442399
QA Contact: build-config → live-connect
Version: unspecified → Trunk
Version: Trunk → 1.9.1 Branch
GONE
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX

Updated

7 years ago
Component: Java: Live Connect → Java: Live Connect
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.