Closed Bug 450273 Opened 12 years ago Closed 12 years ago

TM: js1_5/Array/regress-107138.js FAIL

Categories

(Core :: JavaScript Engine, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 451906

People

(Reporter: bc, Unassigned)

References

Details

Section 0-10 of test -  reason: Type mismatch, expected type string, actual type undefined Expected value 'four', Actual value 'undefined'

ditto 0-12, 0-14, etc.

tracemonkey: 20f1f3c72ae7 tip
Flags: in-testsuite+
Flags: in-litmus-
occurs on mozilla-central now.
Blocks: landtm
OS: Mac OS X → All
Is this with the JIT on or off?
off.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449233
Sorry, wrong bug. Duping fwd for patch.

/be
Duplicate of bug: 451906
You need to log in before you can comment on or make changes to this bug.