New custom field type: User list

RESOLVED DUPLICATE of bug 287332

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED DUPLICATE of bug 287332
10 years ago
10 years ago

People

(Reporter: Phil, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 

In addition to the custom field types "Free Text", "Large Text Box", "Date/Time", "Drop Down" and "Multiple-Selection Box", it would be great to have a custom field of type "User List", implemented as a drop down box containing all active Bugzilla accounts. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Probably dupe of bug 393450 or even bug 287332 .
(Reporter)

Comment 2

10 years ago
Bug 393450 is actually about flags, but bug 287332 is what i meant. Didn't find it at first. Voted for it. It would be a very useful feature, I think. Ability to set defaults or connection to product/component (like QA-Contact) is IMO not necessary.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 287332
You need to log in before you can comment on or make changes to this bug.