the content area is "twitching" up and down...

RESOLVED DUPLICATE of bug 247116

Status

()

RESOLVED DUPLICATE of bug 247116
10 years ago
10 years ago

People

(Reporter: marthagard, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

It starts after a few seconds, the webpage jumps up and down one line. It mimics a "twitch"

Reproducible: Always

Steps to Reproduce:
1.Open web browser
2. starts to twitch one line up and down
3.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Comment 1

10 years ago
Several causes of this other than a bug in the browser itself are described along with their solutions at http://support.mozilla.com/en-US/kb/Window+shakes
Reporter, if one of those works to fix this for you, please resolve this as an INVALID bug. Other ways of finding support before filing bugs are found at http://mibbit.com/?server=irc.mozilla.org&channel=firefox or http://support.mozilla.com/en-US/kb/Live+Chat or 
http://forums.mozillazine.org/viewforum.php?f=38

If you've already done all these please disregard those suggestions and list your installed extensions plugins and themes in a comment here using 
https://addons.mozilla.org/en-US/firefox/addon/3746

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.