All menus are blank and are a horizontal bar across the screen

RESOLVED DUPLICATE of bug 440435

Status

()

Firefox
Menus
--
major
RESOLVED DUPLICATE of bug 440435
9 years ago
9 years ago

People

(Reporter: jameel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Since upgrading to Firefox 3 from Firefox 2, every menu is complety blank. The menu stretchs the entire horizontal lenght of the screen (regardless of window size).  This occurs on every menu.

Reproducible: Always

Steps to Reproduce:
1. Windows Vista Home Basic SP1
2. Firefox 3 (any version including betas)
3. Windows Blinds 6
Note: Step 2 and Step 3 can be installed in any order.
Actual Results:  
All menus 'appeared' blank, were slightly compressed and stretched across the screen.

Expected Results:  
Viewable menus, with proper sizes.

* This occurs with the default theme and with various others.
* If windows blinds is unloaded, the menus appear properly.
* The different menu items (ex. copy, paste, etc. (from edit menu)) still function properly.
* Increasingly hard to manage due to many features such as add ons taking at least 5 minutes to open up.
* Another bug was reported like this but no reply has been made by Mozilla (last updated in March 2008, excluding my comment on that bug.)
(Reporter)

Comment 1

9 years ago
Created attachment 335277 [details]
Pic showing problem
(Reporter)

Comment 2

9 years ago
Created attachment 335278 [details]
Another pic showing problem on right click menu

Comment 3

9 years ago
Please see the discussion in bug 440435.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440435
You need to log in before you can comment on or make changes to this bug.