FRAMESET not resizing when changing this ROWS propertie

VERIFIED DUPLICATE of bug 7913

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 7913
18 years ago
17 years ago

People

(Reporter: florian ramillien, Assigned: Eric Pollmann)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
when I want resize frames in a frameset, I change the rows propertie of the 
frameset.
But in mozilla (M16, mac+PC) the propertie is changed but frames are not 
resized.

ex:
   top.document.getElementsByName("myframeset")[0].rows="25%,75%";
(Assignee)

Comment 1

18 years ago
See also bug 7913
(Assignee)

Comment 2

18 years ago
I'm going to mark this a dup of bug 7913 as it's really the same bug.  :)  All 
further updates should go over there.  Thanks!

*** This bug has been marked as a duplicate of 7913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Marking verified dup of 7913.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.