Closed Bug 452367 Opened 13 years ago Closed 13 years ago

Caret is not moved to location bar when using CTRL+T to open a new tab in fullscreen mode.

Categories

(Firefox :: Keyboard Navigation, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 439774

People

(Reporter: xyreq, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1

Unlike in non-fullscrenn mode, the caret is not moved to the (hidden) location bar when opening a new tab using CTRL+T in fullscreen mode. Since people usually open a new tab in order to enter a new address even if they are in fullscreen mode, this is pretty anoying. 

Reproducible: Always

Steps to Reproduce:
1. Go to fullscreen mode using <F11>. 
2. Open new tab using <CTRL> + <T>.
3. Try and enter a new address. 
Actual Results:  
You can't enter a new address. 

Expected Results:  
Being able to enter a new address as is the case when doing the same thing while not in fullscreen mode.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439774
You need to log in before you can comment on or make changes to this bug.