live bookmarks headlines getting duplicated after drag and drop in the live bookmark

RESOLVED DUPLICATE of bug 431870

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 431870
10 years ago
10 years ago

People

(Reporter: Stefano Scerra, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

The live bookmarks headlines get duplicated if I drag and drop one in the owner live bookmark

Reproducible: Always

Steps to Reproduce:
1. pop up a live bookmark
2. drag and drop an entry of the live bookmark up or down (in the live bookmark)
3. a duplicated entry is created
Actual Results:  
a duplicated headline is created in the live bookmark

Expected Results:  
the browser should check the destination container of the drag and drop, so if the user drags and drops a headline in the same live bookmark, the browser should prevent a duplicated headline from being created there.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431870
You need to log in before you can comment on or make changes to this bug.