Closed Bug 452783 Opened 12 years ago Closed 12 years ago

toolbar dragdrop broken (toolbar customization, reordering of tabs and bookmark toolbar, dragging link from other window on tab)

Categories

(Firefox :: Toolbars and Customization, defect, major)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 452083

People

(Reporter: tuukka.tolvanen, Unassigned)

References

Details

20080828020858 Minefield/3.1a2pre linux

steps:
 1. firefox --no-remote --createprofile test0
 2. firefox --no-remote -P test0
 3. View -> Toolbars -> Customize
 4. Drag 'Downloads' from palette to between Refresh and Stop on toolbar
 5. Drag 'Stop' from toolbar to palette
expected:
 4: 'Downloads' removed from palette and placed where dragged
 5: 'Stop' removed from toolbar to palette
result:
 4 and 5: no changes to toolbar or palette
also drag-drop reordering of bookmarks toolbar and tabs is broken (seamonkey bug 452771)
Summary: cannot drag items in toolbar customization → toolbar dragdrop broken (toolbar customization, reordering of tabs and bookmark toolbar, dragging link from other window on tab)
Blocks: 356295
Depends on: 452083
also broken: drag'n'drop of Venkman subpanels/tabs
Severity: normal → major
Blocks: 453065
No longer blocks: 453065
Blocks: 453065
This Linux only? I certainly can't confirm it on XP x64
is this fixed now by bug 452083 gotten fixed?
seems fixed as of 9/02
wfm 20080903155506 Firefox/3.1b1pre linux
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 452083
You need to log in before you can comment on or make changes to this bug.