Keywords fields aren't keyboard accessible.

RESOLVED DUPLICATE of bug 452734

Status

()

Bugzilla
User Interface
RESOLVED DUPLICATE of bug 452734
9 years ago
9 years ago

People

(Reporter: neil@parkwaycc.co.uk, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
I'm used to tabbing through Bugzilla, despite the number of fields it has (so I get annoyed whenever you e.g. add another link to the create attachment page.) However, when I got to the new Keywords field, I got stuck. Initally I hoped that hitting Tab enough times would dismiss the popup when I reached the next real field, but eventually I worked out that once I'd tabbed to Cancel I could hit space to dismiss the popup, but focus was by then completely lost.

This bug wouldn't be so bad if I could turn off that popup.

Comment 1

9 years ago
This is basically a duplicate of bug 452734, because fixing that will probably fix this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452734
No longer blocks: 452731
You need to log in before you can comment on or make changes to this bug.