Blank page is shown instead of a 404

RESOLVED DUPLICATE of bug 442255

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 442255
10 years ago
10 years ago

People

(Reporter: Bur, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.2pre) Gecko/2008082606 GranParadiso/3.0.2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.2pre) Gecko/2008082606 GranParadiso/3.0.2pre

When trying to open an address that doesn't exist and the server only sends a 404 header, but no content, Firefox just displays a blank page.

This is what is returned by the site:

HTTP/1.0 404 Not Found
Date: Sat, 06 Sep 2008 21:27:15 GMT
Server: Apache
Set-Cookie: PHPSESSID=m9slbhugpkprg20auqkfl3n799nlspdn; path=/; HttpOnly
Expires: Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma: no-cache
X-hostname: www02
Vary: Accept-Encoding
Content-Length: 0
Connection: close
Content-Type: text/html


I checked with IE and it gives the browser internal "site not found" error-page.

Reproducible: Always

Steps to Reproduce:
1. Open the specified URL
Actual Results:  
Just a blank page

Expected Results:  
A 404 error message
(Reporter)

Comment 1

10 years ago
The site I'm referring to is the one mentioned in the URL field above:

http://www.yasni.de/person/test_bug
Version: unspecified → 3.0 Branch

Comment 2

10 years ago
Can you please give a screenshot of the "blank page" that you see?
no screenshot needed because what do you expect to see on an "empty" page.
The bug contains all needed informations and this is a dupe.

Will try to find it now
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442255
(Reporter)

Comment 5

10 years ago
Sorry, didn't find it in the search ...
no problem, your bug report contains all needed informations and this was easy because of the given informations
You need to log in before you can comment on or make changes to this bug.