Flash animations fail to play music, Youtube videos stall after 2 seconds if a specific page is open in another tab

RESOLVED DUPLICATE of bug 429878

Status

()

Core
Plug-ins
--
major
RESOLVED DUPLICATE of bug 429878
9 years ago
9 years ago

People

(Reporter: Gábor Stefanik, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
When the URL http://apronet.hu/aprohirdetes/szorakoztato_elektronika/televizio_tv_keszulek_lcd.php is loaded in the background (and in some other random cases), Flash malfunctions. The following symptoms are exhibited:
-Flash animations fail to play sounds, and the animations immediately freeze when they attempt to play any sound, and
-Youtube videos stall after 2 seconds (other Flash-based video sites stall at a different time, e.g. the Hungarian site IndaVideoBomb stalls after 5 seconds).
To get back to normal functionality, the offending tab must be closed, the cache cleared and Firefox restarted.

Steps to reproduce:
1. Open the above URL in a tab.
2. Wait for the page to completely load (until the favicon appears on the tabstrip).
3. Open a new tab, and load a Youtube video on it. It will stop after 2 seconds, and during that 2 seconds, play no sound.

This bug is known to exist on Windows XP and Windows Vista. I seem to remember seeing it on Linux once or twice as well, so it is likely cross-platform.
If you report bugs about plugins always include the used plugin version.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429878
You need to log in before you can comment on or make changes to this bug.