Setting view timezone doesn't propagate through all dates in the view

RESOLVED DUPLICATE of bug 1008735

Status

RESOLVED DUPLICATE of bug 1008735
10 years ago
5 years ago

People

(Reporter: Fallen, Unassigned)

Tracking

Details

+++ This bug was initially created as a clone of Bug #413847 +++

Steps to reproduce:
1)Create a new profile, set a timezone
2)Create an event
3)Change the timezone


While in most places the timezone is correct, it is not ensured that all dates saved in memory in the views are converted to the new timezone.
(Reporter)

Updated

10 years ago
Summary: Timezone preference changes require restart to take effect → Setting view timezone doesn't propagate through all dates in the view
Duplicate of this bug: 487565
Also, just opening the new event dialog and enabling the timezone option is enough to trigger this behavior. It should be checked that everywhere the default timezone is used, nothing is cached.
Blocks: 739290
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1008735
No longer blocks: 739290
You need to log in before you can comment on or make changes to this bug.