Firefox does not prompt to save tabs for next time it starts if only 1 tab open

RESOLVED DUPLICATE of bug 426849

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 426849
10 years ago
10 years ago

People

(Reporter: Robert Claypool, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080909032504 Minefield/3.1b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080909032504 Minefield/3.1b1pre

If I choose File|Exit or close thru hitting the close button when there is only one tab open, Firefox doesn't prompt for saving tabs. Creating a new blank tab and then closing does prompt to close tabs.

Reproducible: Always

Steps to Reproduce:
1. Have only one tab open
2. Choose to close Firefox

Actual Results:  
Firefox doesn't request that tabs be saved

Expected Results:  
Firefox should request to save the tab for opening next time Firefox is run.

Comment 1

10 years ago
I can confirm this using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080909032504 Minefield/3.1b1pre
This is probably a duplicate of Bug 426849, but I'm pretty sure that this bug was reported also earlier.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 426849
You need to log in before you can comment on or make changes to this bug.