Only a light grey surface when first opening Thunderbird

RESOLVED DUPLICATE of bug 454808

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 454808
10 years ago
10 years ago

People

(Reporter: Nomis101, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_4; de-de) AppleWebKit/528.1 (KHTML, like Gecko) Version/3.1.2 Safari/525.20.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b1pre) Gecko/20080912025013 Shredder/3.0b1pre

I get only a light grey surface when first opening Thunderbird. I must first change the account or click on the Inbox to make my Mails visible.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2.
3.
Actual Results:  
Can't see any mails


I can reproduce this if I start TB on my Macs guest account, but I can not reproduce this on my parents Mac Mini. So I asked in Mozillazine, one user (Windows) could reproduce it, another user (Mac) couldn't reproduce it.
I have this bug since 3-4 days.

Comment 1

10 years ago
Can you give a screenshot of the issue and start Firefox in Safe Mode.
(Reporter)

Comment 2

10 years ago
Created attachment 338405 [details]
Screenshot

(In reply to comment #1)
> Can you give a screenshot of the issue and start Firefox in Safe Mode.

Here is the screenshot.
But why Firefox, I mean Thunderbird?

Comment 3

10 years ago
I am sorry, I meant Thunderbird, just typed Firefox out of habit. Did you try Thunderbird in Safe Mode?
The most significant thing about that screenshot is that you don't have quicksearch on the toolbar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454808
(Reporter)

Comment 5

10 years ago
(In reply to comment #4)
> The most significant thing about that screenshot is that you don't have
> quicksearch on the toolbar.
> 
> *** This bug has been marked as a duplicate of bug 454808 ***

Yes, you are right. If I put quicksearch back into my toolbar, the grey surface disappears (and I get the normal behaviour back).
You need to log in before you can comment on or make changes to this bug.