Add vertical scrollbars to account manager window

RESOLVED DUPLICATE of bug 416263

Status

RESOLVED DUPLICATE of bug 416263
10 years ago
10 years ago

People

(Reporter: jraezr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 20071031

I'm using an Asus EEE PC which has a very small screen resolution. The account manager window requires more space than is available and there are no scrollbars, so I cannot access all the options, such as outgoing servers. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Contents of window are cut off.

Expected Results:  
I should be able to scroll to see the entire window.
(Reporter)

Comment 1

10 years ago
Created attachment 338352 [details]
A screenshot of the problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416263
You need to log in before you can comment on or make changes to this bug.