mozMapi32.dll file locked and unable to delete existing Thunderbird or download a new one.

RESOLVED DUPLICATE of bug 452162

Status

--
major
RESOLVED DUPLICATE of bug 452162
11 years ago
11 years ago

People

(Reporter: dougiew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15
Build Identifier: Thunderbird 2.0.0.14

Thunderbird quit working for no apparent reason.  Shortcuts say it cannot find Thunderbird.  Try to download a new version and an error message to the effect that mozMapi32.dll cannot be opened.  In use by other user or not enough disk space.  There is plenty of disk space and the application is not in use.  When trying to delete the Thunderbird folder by the delete command it says "Cannot delte mozMapi32.dll.  Access is denied.  Make sure disk is not full or write protected and the file is not currently in use."  Cannot use the remove software application tool in the control panel.  It does nothing when selecting remove.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
In general use such tools if you don't know which applications locks a file:
http://ccollomb.free.fr/unlocker/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
You need to log in before you can comment on or make changes to this bug.