Password Manager: password table is empty

RESOLVED DUPLICATE of bug 454993

Status

()

RESOLVED DUPLICATE of bug 454993
10 years ago
10 years ago

People

(Reporter: shooz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.2) Gecko/2008091620 Firefox/3.0.2

After upgrade from 3.0.1 to 3.0.2 the password table became empty

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454993
You need to log in before you can comment on or make changes to this bug.