Thunderbird - Keyboard shortcuts stop working if message window is left idle for a while

RESOLVED DUPLICATE of bug 509128

Status

--
minor
RESOLVED DUPLICATE of bug 509128
10 years ago
9 years ago

People

(Reporter: grillo_n, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 2.0.0.16 (20080708)

I opened a message in Thunderbird then switched to other windows, like Firefox, etc. The message was left idle (no focus) for some minutes. When I got back to the message, I tried to reply thru Ctrl-R, but it didn't cause anything. I started hitting other keys, like Ctrl-Shift-R, Ctrl-L, Ctrl-E, B and F, but nothing happened either.
I could only use shortcuts again after closing and reopening the message.
I'm not sure of the exact conditions require for this bug to happen, since I can't reproduce it in a controlled way. It just catches sometimes. For this reason, I didn't try safe mode, as I wouldn't be able to tell if it made a difference.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Open message in Thunderbird
2.Switch to other applications
3.Leave the message unfocused for some minutes
4.Switch back to the message
5.Try to do something from a keyboard shortcut
Actual Results:  
Nothing happens

Expected Results:  
Message window should obey keyboard shortcuts

I'm using Lightning, SamePlace, XMPP4Moz, Talkback and GCal Provider
(Reporter)

Updated

10 years ago
Summary: Keyboard shortcuts stop working if message is left idle for a while → Thunderbird - Keyboard shortcuts stop working if message window is left idle for a while

Comment 1

9 years ago
still see this problem?
Whiteboard: close 2009-10-01
(Reporter)

Comment 2

9 years ago
Yes, it still happens. It seems to be related to folders compacting.
But I screwed up opening a similar bug instead of updating this. I think on just closing the newer one and bringing better info here. If there's no better idea, I'll do this in a while.
(Reporter)

Comment 3

9 years ago
Ah, I refer to Bug 509128.
Duplicate as suggest Emerson (bug reporter).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: close 2009-10-01
Duplicate of bug: 509128
You need to log in before you can comment on or make changes to this bug.